Ansarada will be deprecating support for TLS1.0 and TLS1.1 across our product.  

Here are the minimum system requirements in order to open secured Microsoft Office documents:

  • Windows: Windows 7 (with Hotfix KB79099) and above
  • PC: Microsoft Office 2013 or later
  • Mobile devices: Secure Office can only be viewed on Windows phones. Microsoft does not support secure documents on iPhones/iPads or Android devices.
  • MS Office 2019 (Office 365) - All versions except 16.26  
  • MS Office Suite 2016 - All versions except 16.26  
  • The minimum supported macOS for Office 2016 for Mac is 10.10(Yosemite)

Here are the minimum system requirements in order to open secured Adobe documents:

  • Adobe Reader
  • Adobe Reader DC

Some Operating Systems have TLS1.2 but it is disabled by default. Please reach out to your I.T. to turn on this feature.

Did this answer your question?